Wednesday, February 18, 2015

Message for MamaLiberty ...


... because I had a message from you pointing out a missing link at Rational Review News Digest, and every time I try to reply (three times, with different content), I get an automatic message as follows:


Google tried to deliver your message, but it was rejected by the server for the recipient domain rtconnect.net by barracuda.vision.net. [70.33.56.49].

The error that the other server returned was:
554 rejected due to spam content

So I suggest you have a conversation with your ISP, since you and I both know there was nothing even a little bit like spam involved. I figure you'll notice this blog post, and hopefully soon, since I'm apparently banned from emailing you.

In the meantime, first, the link you were looking for is:

http://c4ss.org/content/35909

And the rest of the message that your ISP rejected was:

Second, THANK YOU. I've been wondering for a long time if I'm going crazy. I know that every once in awhile, I or another editor will forget to put the URL into an entry, but sometimes I swear that I did put one in and that it disappeared later.

You just PROVED it. The story from which the link is missing HAD the link earlier, and I can prove that to myself because the link is there in the email version. That means that for some reason, Wordpress is occasionally just somehow losing the custom fields from entries, after they've been put in correctly.

So I may still be going crazy, but that's not a sign of it :D

blog comments powered by Disqus
Three Column Modification courtesy of The Blogger Guide
Some graphics and styles ported from a previous theme by Jenny Giannopoulou